'); })();
最新资讯

Outlook 2013 SP1(含最新修复)及以后的版本将需要连接到Microsoft 365服务

微信扫一扫,分享到朋友圈

Outlook 2013 SP1(含最新修复)及以后的版本将需要连接到Microsoft 365服务
收藏 0 0

微软今天发表博文,提醒用户即将到来的将Outlook for Windows连接到Office 365/Microsoft 365服务的最低版本要求。从2021年11月1日起,只有Outlook 2013 Service Pack 1(含最新修复)及以后的版本能够连接到Microsoft 365服务。在此日期之后,几个流行的Outlook版本,包括Outlook 2007、2010和早于15.0.4971.1000的Office 2013版本将无法与Microsoft 365/Office 365服务连接。

微软正在阻止旧版本的Outlook,原因如下:

  • 基本认证的支持结束了,通过依靠现代认证协议来提高Microsoft 365的安全性,这不仅更安全,而且还提供了合规性和政策控制,以帮助你管理你的数据。
  • 我们正在努力在Microsoft 365中增加对HTTP/2的支持。HTTP/2是一个全双工协议,它通过头压缩和请求复用减少了延迟。在服务方面,我们将能够更好地对请求进行优先排序,并更有效地将数据推送给客户。

您可以从下面的源链接了解有关此公告的更多信息。

上一篇

NVIDIA 472.12版显卡驱动发布:适配Win11,可为大量游戏提供DLSS支持

下一篇

苹果iOS 15正式发布:支持iPhone 6s及以后的设备下载

你也可能喜欢

发表评论

您的电子邮件地址不会被公开。 必填项已用 * 标注

提示:点击验证后方可评论!

插入图片

微信扫一扫

微信扫一扫