经验知识

如何安装特定版本的.NET framework

微信扫一扫,分享到朋友圈

如何安装特定版本的.NET framework
收藏 0 0

需要安装特定版本的.NET framework,从微软官网下载对应版本以后,提示已经安装了此版本,报错,无法继续安装。

原因分析:

.NET framework一般版本是向下兼容的,安装最高版本即可,报错是因为系统本身已经包含此环境,不支持重新安装。

解决方案:

重新安装开发版的SDKs可以解决此问题。

点击此处登录微软官网页面https://dotnet.microsoft.com/download/visual-studio-sdks)。

选择对应版本,点击Developer Pack。

电脑如何将磁盘从GPT格式转换成MBR格式

上一篇

腾讯QQ使用中闪退如何处理

下一篇

你也可能喜欢

发表评论

您的电子邮件地址不会被公开。 必填项已用 * 标注

提示:点击验证后方可评论!

 

插入图片

微信扫一扫

微信扫一扫